zurück zur Hompage

www.e30forum.de - Willkommen im E30 Forum

Forums-Ausgangsseite

log in | registrieren

zurück zur Übersicht
Thread-Ansicht  Board-Ansicht
lolalehnitz(R)

12.06.2017, 15:58
 

Umbau 318i cabrio auf eta 122PS (Forum)

Hallo ihr Gleichgesinnten,

hier bin ich nach langer Pause mal wieder.
bin also immer noch nicht geheilt.
nun also mein Problem:
ich habe mein NFL 318i Cabrio BJ 93, auf ETA umgebaut.

Spender war ein 85er mit dem 122PS Eta-Motor.
Verwendet wurden die komplette Abgasanlage mit Lambda-Sonde(neu) und Kat, Motor mit Kabelbaum und den beiden Steuergeräten, Getriebe, Kardanwelle, Diff. Kombiinstrument usw.
Neu gekommen sind der passende Lüfter und Kühler, Zündspule, Benzinpumpe mit dem Träger, Benzinpumpenrelais und DME Relais und der Tank.

Erst lief er ordentlich bis der Tank getauscht wurde, da nach sprang er nicht mehr an. Also Motorsteuergerät (beim dritten gebrauchten klappte es dann) und Leerlaufsteuergerät getauscht und er lief, fiel aber sporadisch immer mal wieder aus.
Also die neuen Teile habe ich benannt, die Pumpe läuft sowohl mit dem Originalkabel wie auch mit einem direkt von der Batterie verlegten Kabel, der Wagen springt aber trotzdem nicht an - bzw. nur ganz kurz mit einem Drehzahlmesserschwenk in Richtung 1500 Umdrehungen oder halt manchmal doch ganz.
Aus dem Bauch heraus würde ich sagen, irgendein Kabel hat einen Kupferwurm mit Brechreiz, nur wo ????

Vor dem Umbau hatte jemand einen 318is-Motor aus einem e36 reingepfuscht, der sprang manchmal entweder sofort an oder immer beim dritten mal starten, also ein anderes Fehlerbild als jetzt.

Habt ihr da irgendwelche Ideen oder Vermutungen ???
Bin aus dem Berliner Umland.

LG und vielen, vielen Dank für eure Bemühungen !!!
Oliver

zurück zur Übersicht
Thread-Ansicht  Board-Ansicht
9802 Postings in 1764 Threads, 1078 registrierte User, 58 User online (0 reg., 58 Gäste)
www.e30forum.de - Willkommen im E30 Forum | Kontakt
RSS Feed
zurück zur Homepage